Headway Themes finally addresses long standing issues

If you’re like us, or a DIY’er that uses headway on your site, you’ve probably notice that the last few versions have been plagued with some pretty annoying problems.

Headers, navigation and footers vanishing on page saves…
Some site loading double-long in Chrome…
Backgrounds on running all the way to the bottom of the page in Visual Editor…
just to name a few.

Well, today, Clay and the rest of what I’d guess are some pretty happy Headwayers released Headway 2.0.11 that resolved these issues.

For some time now part of our unofficial offering was to be the guinea pig  on Headway framework updates, letting our clients know if a new version was safe.  Well, this one is, and it’s highly recommended.

You can update automatically in your dashboard or download Headway 2.0.11 here.

If you’re not currently a Headway user and want to develop fast and easy (It’s what we use almost exclusively) buy your copy here.

Related Posts:

5 Responses to Headway Themes finally addresses long standing issues
  1. Jon Hardison
    June 16, 2011 | 1:27 pm

    Hope everyone got their Excerpts+ Update notices yesterday! For those that had the image resolution (fuzzy) problem, this is the one you need to resolve the problem. One important thing from the email notice though,

    “This update changes the way source images are detected to a method compatible with all hosts. As a result, you will need to republish any pages with E+ leafs on them otherwise you’ll get missing or fuzzy images.”

    …so take this into consideration before you update and be sure you know all the places you’re using the plug-in.

    I haven’t run this yet, so no guarantees from me that it’ll work, but I’ll update with a comment once we’ve done it later today or tomorrow. 🙂

  2. Harris
    June 7, 2011 | 1:26 am

    Please help if you can…

    I updated to 2.0.11 just a few moments ago on my wife’s site – and now it’s all wonky. (well, okay – a *little wonky*)

    The images in the slider and profile pic are all of a sudden uber pixelated.

    Any ideas?

    Thanks,
    Harris

    • Jon Hardison
      June 7, 2011 | 12:20 pm

      Hmmm. Is it the savvysassymoms.com site? If so, it sounds like you need to clear your cache. I’m not seeing anything wrong, less the add at the top of the page isn’t positioned correctly, but that’s minor and isn’t causing any interface problem. Clear the cache (CTRL+F5 in Internet Explorer, FireFox and Chrome). 🙂

      • Paul O
        June 7, 2011 | 6:44 pm

        Sorry, no go with the hard refresh. I can report the same problem on my site’s header. If I download the image, it’s corrupted as well. I tried re-loading the header from a known clean copy, same corruption re-occurred.

        • Jon Hardison
          June 7, 2011 | 7:07 pm

          Okay… I’ve just checked and others are reporting this issue. Here’s what the cause appears to be. There’s an updated script in the new version of Headway called TimThumb. This script, when combined with older (not updated) versions of Excerpts+ will cause funny things with images and their resizes.

          The first thing you should do is revert back to 2.0.10 by selecting it in your themes menu in the Dashboard.
          Then, check your email for an update notice for Excerpts+. You should have received a notice back on 6/1/11 letting you know about the update. The link will have expired by now, so if you didn’t download it, you’ll need to send the developer an email asking for a fresh link. Once you get it (and this might take a little while), you’ll need to apply the update.
          Then you should be able to revert back to 2.0.11 with “most” of the problems gone.

          Images that continue to have the problem after the update can be resolved and here’s how:
          Upload those images again, but to save yourself some time, rename them slightly so everything recognizes the change.
          From here on out you should be fine, but I will say this: The details of this issue are just coming to light. Most (as I understand it) aren’t having the problem but it appears the guys at Headway are aware of the problem and putting together an official solution for folks that are having it.

          Another thing you can do if you’re a little shell shocked is just revert to 2.0.10 and wait.
          When I hear anything else, I’ll be sure to post it here, but you should still update Excerpt+!

          Let me know how it goes. 🙂

Leave a Reply

Wanting to leave an <em>phasis on your comment?